【重要】WordPress手動更新のお願い

                                   2018年2月7日
お客さま各位
                          さくらインターネット株式会社

 平素よりさくらインターネットに格別のご愛顧を賜り、誠にありがとうございます。

 ブログ/CMS プラットフォームのWordPressにおいて、自動更新が行われなくなる不具合
を含んだ「WordPressバージョン4.9.3」が開発元より配布され、今後の自動更新が行われ
ない状態となっています。

 すでにその不具合を修正した最新バージョンが配布されておりますため、お客さまにお
かれましてはご利用中のWordPressのバージョンを確認いただき、最新バージョンへの更
新をお願いいたします。

 対象バージョン以外をご利用中のお客さまも、この機会に最新バージョンへのアップデ
ートをおすすめいたします。

 さくらインターネットでは、今後もよりよいサービスの提供が行えますよう、精一杯努
めてまいります。引き続き変わらぬご愛顧を賜りますようお願い申し上げます。


                   <記>


■WordPress手動更新のお願いについて

 ▼概要とお客さまへのお願い
  WordPressにおいて、自動更新が行われなくなる不具合を含んだバージョンが配布され、
  以後のアップデートが自動更新されない状態となっています。すでにその不具合を修
  正した最新バージョンが配布されていますため、ご利用中のWordPressのバージョンを
  確認いただき、最新バージョンへの更新をお願いいたします。
  
 ▼不具合を含んだ対象バージョン
  WordPressバージョン4.9.3

  ※4.9.2以前のバージョンをお使いで自動更新が有効の場合は4.9.4へ自動更新が行わ
   れますが、手動更新いただくことも可能です。

 ▼WordPressのバージョンアップデートについて
  WordPressは初期設定状態であればセキュリティアップデートは自動更新されます。
  セキュリティのためにも自動更新は無効化せず、常に最新版へアップデートいただく
  ようお願いいたします。

■本件に関するお問い合わせ
 メールアドレス:support@sakura.ad.jp